Welcome, Guest. Please login or register.


Author Topic: Hibaelhárítás (Read 262242 times)

Offline ilozikatap

  • User
  • *
  • Posts: 82
  • Country: hu
Re: Hibaelhárítás
« Reply #240 on: 2013.March.16. 19:16:56 »
Naszóval:
-dave 26.lábán 5v rendben.
-dave 62.lábán 4vp-p órajel közel háromszög jel
a 40 lábat benéztem...
A bekapcsolás pillanatában közel 5 volt utánna 0v.

Offline ilozikatap

  • User
  • *
  • Posts: 82
  • Country: hu
Re: Hibaelhárítás
« Reply #241 on: 2013.March.16. 19:18:59 »
61.lábon 8vp-p fele frekveciáju közel szinusz.
Gombnyomásra nem reagál a 40.láb.

Offline ilozikatap

  • User
  • *
  • Posts: 82
  • Country: hu
Re: Hibaelhárítás
« Reply #242 on: 2013.March.16. 19:35:45 »
u37 cere után van resetimpulzus gombnyomásra a z80-on is.
Avideó kimeneten olyan villogás ismétlődik mint amikor resetelünk egy játékot csak most nem kezdödik el a ramteszt...
« Last Edit: 2013.March.16. 19:38:58 by ilozikatap »

Offline Zozosoft

  • Global Moderator
  • EP addict
  • *
  • Posts: 14683
  • Country: hu
    • http://enterprise.iko.hu/
Re: Hibaelhárítás
« Reply #243 on: 2013.March.16. 19:40:40 »

Offline ilozikatap

  • User
  • *
  • Posts: 82
  • Country: hu
Re: Hibaelhárítás
« Reply #244 on: 2013.March.16. 19:49:49 »
Nincs itthon üres epromom...
Az eredeti nem törölhető ugye?

Offline Zozosoft

  • Global Moderator
  • EP addict
  • *
  • Posts: 14683
  • Country: hu
    • http://enterprise.iko.hu/
Re: Hibaelhárítás
« Reply #245 on: 2013.March.16. 19:52:30 »
Quote from: ilozikatap
Az eredeti nem törölhető ugye?
Nem, mert az nem EPROM, hanem ROM.

Offline ilozikatap

  • User
  • *
  • Posts: 82
  • Country: hu
Re: Hibaelhárítás
« Reply #246 on: 2013.March.16. 19:54:58 »
na akkor rendelek...
27c512 jó lenne?

Offline Zozosoft

  • Global Moderator
  • EP addict
  • *
  • Posts: 14683
  • Country: hu
    • http://enterprise.iko.hu/
Re: Hibaelhárítás
« Reply #247 on: 2013.March.16. 19:59:43 »
Quote from: ilozikatap
27c512 jó lenne?
Abba már az EXOS 2.4 beta is belefér, abba is raktam sípolás tesztet.

Offline ilozikatap

  • User
  • *
  • Posts: 82
  • Country: hu
Re: Hibaelhárítás
« Reply #248 on: 2013.March.16. 20:05:41 »
ok
Akkor már csak az a kérdésem hogy ha ezeket a rom kiterjesztésű fájlokat ha .bin-ként nyitom meg willem szoftverével, mennie kell-e a dolognak... ?

Offline szalai56

  • EP user
  • *
  • Posts: 291
Re: Hibaelhárítás
« Reply #249 on: 2013.March.16. 20:08:57 »
Igen.

Offline ilozikatap

  • User
  • *
  • Posts: 82
  • Country: hu
Re: Hibaelhárítás
« Reply #250 on: 2013.March.16. 20:17:28 »
Rendben!
Akkor megírom beleteszem és halgatózok... :)
Semmi modósítás vagy átkötés nem kell ugye?

Offline Zozosoft

  • Global Moderator
  • EP addict
  • *
  • Posts: 14683
  • Country: hu
    • http://enterprise.iko.hu/
Re: Hibaelhárítás
« Reply #251 on: 2013.March.16. 20:27:00 »
Quote from: ilozikatap
Rendben!
Akkor megírom beleteszem és halgatózok... :)
Semmi modósítás vagy átkötés nem kell ugye?
Nem, csak égesd be mind a 4 16K-s lapra a TEST ROM-ot.

Offline ilozikatap

  • User
  • *
  • Posts: 82
  • Country: hu
Re: Hibaelhárítás
« Reply #252 on: 2013.March.16. 20:52:10 »
ok
Köszi!

Offline lgb

  • EP addict
  • *
  • Posts: 3563
  • Country: hu
  • æðsta yfirmaður
    • http://lgb.hu/
Re: Hibaelhárítás
« Reply #253 on: 2013.May.24. 22:46:07 »
Na tessek, asszem EP-m bekrepalt :( :( Szepen mukodgetett (ezen pont semmifele atalakitas stb nincs), de mas dolgom volt ott hagytam ugy 1-2 orara. TV kozben atkapcsolva. Amikor visszaertem, es TV vissza, fekete kepet adott, pedig BASIC-ben hagytam. Raadasul olyan fura zajt produkalt - igaz halkan - mintha vmi merevlemez lenne benne legalabb. Eleg melegnek is tunt. Szoval pihentetes. Most bekapcsolas utan (azota a gyanus hang viszont megszunt) random szines kulimasz ami nem is ad stabil kepet, vagy neha sikerul vmi szep posztmodern stabil abrat elkapni (piros fuggoleges csikok most eppen, gondolom Nick bacsi memoriat nem latja rendesen, vagy meg nem is lett inicializalva, vagy maga a Nick problema). Sok probalgatasbol egyszer sikerult elerni, hogy a memoriateszt elinduljon, ERROR latszott, de az sem sokaig (igazabol el sem lehetett olvasni h melyik szegmens/szegmenseknel mert csak rovid idore latszott es kozben is futot a kep), mert felvaltotta ujra a szinkavalkados futo kep. Elobb sikerult a villogo enterprise feliratig eljutni, igaz maga a felirat erosen hmmm "deformalodott" volt (fel perc utan ujra atment statikus nonfigurativba viszont).

Valami otlet a fenti tunetekre, hogy mit erdemes megnezni? Amugy par evig most elo sem vettem, lehet nem tett jot neki a pihenes? :( Elso korben remenykedtem h hatha csak a tappal lett vmi (az eloirtnal kisebb feszultseget ad ki hiba miatt, vagy tudomisen), radugtam a masik EP tapjat, de uaz.
« Last Edit: 2013.May.24. 22:55:32 by lgb »

Offline Zozosoft

  • Global Moderator
  • EP addict
  • *
  • Posts: 14683
  • Country: hu
    • http://enterprise.iko.hu/
Re: Hibaelhárítás
« Reply #254 on: 2013.May.24. 22:55:30 »
A 12V-ot ellenőrizd, hogy meg van-e! Ha nincs, akkor valószínűleg a TR2 jelű BC337-es tranyó szállt el. Az ok pedig lehet a C9-es elkó kiszáradása (különösen a Philips gyártmányúak hajlamosak rá).