Welcome, Guest. Please login or register.


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - John Fante

Pages: [1] 2
1
Input devices / Can I use NEOS mouse with EnterMice?
« on: 2021.June.14. 20:19:29 »
I have recently gotten hold of an original NEOS mouse :-)

Can I use that with the EnterMice interface to get the real old school PaintBox feeling?

I have not so far tested. The reason why I ask is that it is the C64 version of the mouse and I just want to be sure that I do not fry anything trying. If you use the MSX version of the NEOS mouse on a C64 it will/can destroy the SID-chip that controls the ports.

Thank you in advance!

2
Games / Suggestion: Conversion af Danterrifik 1 and 2
« on: 2021.April.20. 16:59:32 »
Just a suggestion! :)

https://tokuretro.itch.io/danterrifik

https://tokuretro.itch.io/danterrifik-ii

They ar brutally difficult but could be a good addition to the platform. Maybe with a little ekstra love!


3
Games / Castlevania ....
« on: 2021.March.16. 08:12:20 »
I would really like to see this classic on the EP :razz:

http://spectralinterlude.com/

I know there is a C64 port also. Not sure if a port for the CPC was ever made.

4
Hardware / Recommendation - If you need your EP repaired ..
« on: 2020.October.20. 18:06:19 »
If you - as I have had - has hardware problems with your EP machines I can highly recommend Commodore Szerviz http://commodoreszerviz.hu/.

Zoltan - who owns the shop - has fixed my Egyptian EP64 and is in the proces of fixing my EP128 which I thought was dead and gone. The prices has been very fair and there has been excellent communication along the way.

All in all highly recommend!! :lol:

5
Hardware / Noise on RGB signal. Suggestions?
« on: 2020.September.15. 21:18:39 »
I managed to recap my "new" Egyptian EP and update to EXOS 2.4 :)

The machine works but I still have a strange noise problem on the RGB signal. See here.

Any suggestions how to find the source for that?

As far as I can see the components are fine but maybe something "broke" when I turned it on the fist time?

At first boot the machine was dead. Red LED on but no picture. With the help from this thread i managed to get it going.

The 5V rail was fine but 12V was way too low which cause the TR2 to fry (maybe killed by a bad C9). I replaced TR2 and C9 and the machine came to life :) But now I have a noise problem (see video).

To cure that I then recapped the board (took a while :) ). That is finished now but the noise is still there.

Any suggestions to where I should start looking for the error?

6
Hardware / NOOB recap question :-)
« on: 2020.September.12. 19:50:19 »
I am in the proces of recapping my Egyptian EP64 board.

I am out of horisontal 10 ferrit caps so I have to switch to vertical.

However I am a bit unsure if I am putting them in correctly.

In short my questions is if the end with the curve on the Phillips caps on a EP64 are +.

As far as I can see from my research it is but I want to be sure before I test.

The old cap is here. The end with the curve is in the bottom of the picture.

Thank you in advance. Judge have posted a picture of his recapped board but I must confess that I can't really see what end is + on his caps. I am a cap NOOB :)

7
Well! This is certainly not my sommer when it comes to EP :( . First I managed to mess my EP128 when I tried to fix a video problem. Now I can not get my "new" Egyptian EP64 to start. More on that later.

First: Are there anybody - besides ZoZo who is a bit out of the loop at the moment - who does EP repair work? I can solder a bit but I do not have the equipment or knowledge to fix major issues. I will ofcourse pay for the time, postage etc. I would highly appreciate it if anybody are willing to give it a go!

Secondly. The Egyptian EP64 problem (the 128 problem is described in the thread linked to above). The machine I recieved is in VERY good condition. Clean an clearly not used. The red led lights when I power it on and you can hear very low static in the speaker so there is some kind of activity. However there is no video output and there is no click when I press the keys so it is not booting.

There is also some kind of signal comming out of the RGB port. My OSSC registers this but no picture. Normally the frequency should be like this.

My first instinct would be the two voltage regulators (7805) to see if the machine is getting enough power. They are however fine. The next would be to recap the machine. Capacitors does not age well.

It would be a very big challenge for me to do a recap. Does anybody here has some advice on doing it and does anybody have a complete list of the replacement capacitors I need?  

Or is there any other suggestions/advice?

I have done a first check of the motherboard and it looks fine. You can see it here and a closeup of the power section here.

Sorry for taking your time with my issues. This has really been an EP sommer from hell. Instead of playing with my Symbiface3 as planned I have been bogged down with technical issues.

I hope someone will be able to help so I can get at least one of the machines up and running.

Thank you in advance!

8
I have been struggeling with a strange display artefact and while trying to fix it I managed to mess up the RGB signal.

In short I messed to much around with C43, R202 (yes I know it was wrong) and a little with L2 and now I can not get Nick to produce a picture and I do not have an oscilloscope etc. to adjust the settings to things going.

Any suggestions to fix this?

I am - as a last resort - considering bying a Egyptian EP64 to use as backup. I am using a Symbiface 3 for RAM so that should not be a problem.

My question is. I have a Exos 2.4 ROM in my present machine? Can I just swap that out with the ROM on the EP64? Or is it better to use Symbiface 3 for that?

Is there any other modifications for a EP64 that I need to do?

9
For Sale / EP128 on sale on Facebook in Athens
« on: 2020.July.23. 09:53:37 »
I am on holiday in Greece. Stumbled over this EP128 on Facebook-marketplace in Athens.

Cheap an nice looking :)

10
Wanted / 1MB RAM expansion with built in Exos 2.4
« on: 2020.July.14. 07:03:16 »
While I was working on fixing a keymembrame problem I managed to mess up my internal 1MB internal RAM expansion (long story) and now half the RAM show up as faulty.

Therefore I am looking for a new version of an upgrade like this.

It is an internal upgrade to 1M, with ROM upgraded to EXOS 2.4 (Basic built in, no cartridge needed). All cables etc. are fine. I am just looking for the actual expansion.

My machine including expansion was originally supplied by ZoZo. I have written to him for a replacement, but I think he is on holiday, so I am just checking if others should have one extra lying around.

Thank you in advance!

11
Display / Strange display problem - recap needed?
« on: 2020.July.06. 11:33:19 »
I am having a strange display problem.

I have connected my EP128 to a OSSC. I use the same for all my other RGB retro machine (MSX, Spectrum, Amiga) and it works flawlessly. No issues what so ever!

However I have a strange display issue with my EP that is beginning to bother me. I am almost sure it is hardware related and I am beginning to thing that my EP needs a recap or something since the problem shows itself after a 3-5 min.

When I start the picture is fine and the letters are clear. See example here.

However, when the machine has been on for 3-5 minutes I get this strange artifact where the letters are dithering. I have not seen the issues with games etc. I have tried changing the scart cable and changing the settings on the OSSC but with no succes - at least so far.

Any suggestions? Things I can check to see if it is hardware related?

And is it normal to have to recap an EP?
 
PS: Just to absolutely clear :): I bought the machine from ZoZo and I have been very pleased so far. It is not in any way an error I am blaming him for!

12
Games / This would be a nice conversion: Pinball Dreams for CPC
« on: 2019.October.10. 08:18:16 »
Impressive effort:

https://www.pouet.net/prod.php?which=83118

Would be a great EP-port .... :-)

13
Wanted / Case for SD adaptor
« on: 2019.October.05. 12:35:15 »
I have been so lucky to get hold of a SD adaptor (latest version).

Does anybody have a suitable case to many that they would like to part with? I will of course pay for it.

At the moment the card just hangs a bit out of the rom-bay and even thou it works it does not seem like a good permanent solution :)

BTW: Is this the best site for instructions etc. for the SD Adaptor? https://szergitata.blog.hu/2015/05/04/enterprise_128_sd_adapter_premium_quick_start_guide_uk


14
Hardware / Donation af EP to Retro Man Cave
« on: 2019.April.06. 07:21:17 »
Hi all

I regularly watch the Retro Man Cave channel on YouTube:

https://www.youtube.com/user/RetroManCave/featured

Tha latest episode is a so called "Trash to Treasure" where he restores and old 8 bit and tells the story behind. The latest episode is about the Dragon computer but he has done many others before.

RMC has A LOT of subscribers.

Should we - as a community - donate an old broken EP128 (with som extras) to him so that he can fix and tell the story of our beloved machine? I would be happy to chip in.

Just a suggestion to get the word more out :-)

15
I am using HxC manager but have something I think is a problem but that maybe a "feature" :-)

When I boot up HxC manager the program only displays one of the directories and there is a lot of garble:

HXC-boot

Then I go down in the directory and up again and not it shows the root content as it should:

HXC-Root

The HxC works and mounts disks fine on both a: and b:

I have compared my HXCSDFE.CFG file (taken from the firmware as it advises to) to others here on the forum and can not see any difference.

I have followed advice from this thread regarding pins on the HxC. I am using a twisted cable.

I am running the latest beta firmware.

Is this how it should be? :-)

Pages: [1] 2