Welcome, Guest. Please login or register.


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - SzörG

Pages: 1 ... 3 4 5 6 7 8 9 [10] 11 12 13
136
Karbantartás, javítás / Re: Hibaelhárítás
« on: 2012.August.02. 22:39:28 »
Érdekes az a panel huzogatásra adott hatás. :)

A belsõ 12V-ot leellenõrizted? Van ott is 2 kondi, ami okozhat ilyent.  (C9, C10)

C10 : 15,97V
C9 : -0,97V

csak meg fog kelleni néznem a séma rajzot  :roll:

137
Karbantartás, javítás / Re: Hibaelhárítás
« on: 2012.August.02. 22:20:03 »
Ilyenem van, de még soha nem volt lelkierõm, és fõleg oszcilloszkópom  :oops: kikutatni, mi lehet a baja.
Az enyém stabilizálódik ha bemelegszik, nyári melegben meg már induláskor jó.
Ebben egyébként a Nick bordát valaki kicserélte egy sokkal vastagabb (3-4 mm) darabra, ezért nekem az a gyanúm volt, hogy túl van hûtve a Nick :-)
Ha 7.12 Mhz-en van hajtva a gép, akkor hamarabb eléri az üzemi hõfokot :-)
És a 12V-ból mennyi van?
Köszi! Majd még egy alaplap verzió is jöhet :-)

na kérem....
nagyjából 1óra üzemelés után a mellékelt videón látható jelenséget produkálja  :ds_icon_frown:
http://youtu.be/oT_0YuWhD-8
ha tekergetem a C43-at (ez nem látszik sajna rendesen) akkor stabilizálható a hullámzás, de abban a pillanatban
elmászik, mihelyt elveszem a csavarhúzót.
ha netán még is sikerül beállítani, akkor a következő reset-kor mászik el  :???:
ismét mértem feszkót... a két db 7805-ön 9,2 van, a c43-lábára 8,3 volt jut el...
egy darab dróttal billentyűztem WP alatt, elég szépen látszik a hullámzás mértéke.

és a lényeg... erre véletlenül jöttem rá és ezzel nem igazán tudok mit kezdeni  :shock:
ha meghúzom felfelé a 64Kb bővítő panel led felőli oldalát, akkor van olyan pont ahol abba hagyja...
ha lenyomom a panelt felgyorsul a hullámzás... na hát ez meg micsoda?   :shock:

az alaplap verziója Issue 6 ...
ki fogom túrni a séma rajzot, aztán próbálok rajta okoskodni, hátha  ;-)
amúgy teszt gép funkcióra tökéletes lesz így is , csak hát jó lenne, ha rendesen
menne...

138
Karbantartás, javítás / Re: Hibaelhárítás
« on: 2012.August.02. 10:00:13 »
Ilyenem van, de még soha nem volt lelkierõm, és fõleg oszcilloszkópom  :oops: kikutatni, mi lehet a baja.
Az enyém stabilizálódik ha bemelegszik, nyári melegben meg már induláskor jó.
Ebben egyébként a Nick bordát valaki kicserélte egy sokkal vastagabb (3-4 mm) darabra, ezért nekem az a gyanúm volt, hogy túl van hûtve a Nick :-)
Ha 7.12 Mhz-en van hajtva a gép, akkor hamarabb eléri az üzemi hõfokot :-)
És a 12V-ból mennyi van?
Köszi! Majd még egy alaplap verzió is jöhet :-)

Közös választ írok :-) köszönöm az ötleteket.
egy EP tápom van, terhelés nélkül 11,5V körül van rajta, ami csatlakoztatva a 2db 7805 lábain 8,3V-re esik.
kipróbáltam egy Sp 48K táppal, ugyan ezt csinálja...
egy kondi cserét valószínű megejtek rajta :-)

este ha hazaérek, akkor bekapcsolom hosszabb időre, hátha huzamosabb használat hatására elmúlik
a hullámzás :-)
egyre inkább érzem, hogy műszerek nélkül csak találgatok, nem tudok haladni...

ha ismét kézben lesz küldöm a lap verziót :-)

139
Karbantartás, javítás / Re: Hibaelhárítás
« on: 2012.August.01. 20:14:16 »
ma szereztem még egy Enterprise 128-at :-) elég sok viszontagságot átélt darab...
ennek okán a belseje egy merő korom volt (nem a gép égett, hanem ami körülötte volt)  :shock:
ment is miszlikbe aprítva a mosogatóba...
nem emiatt írtam róla  ;-) az a kérdésem, még mielőtt nekiesnék, hogy milyen alkatrész(ek) hibája csinálja
az alábbi két jelenséget:
- RF modulátor jele fekete fehér, nagyon gyenge és szinuszosan hullámzik,
- RGB monitorra kötve (másik gép ugyan azzal a kábellel szép) színhelyes, egyre lassabb tempóban szinuszosan
hullámzó képet ad, ami nem stabilizálódik.
a belső táp környékén 8,3V és 5,1V mérhető... nem kevés a 8,3V egy kicsit?
találkozott már valaki ezzel a hibával?

angol billzet, szériaszámot csatoltam, mert tudom, hogy könyvelitek  :cool:

 


140
Bár ezt nem én aprítottam fel, a csupasz alaplap így került hozzám  régen. Biztos jó kis gép lehetett, de a sok leszakadt drót, és a valaki által bontásra ítélt állapota miatt már nem tudom életre kelteni.



szegény jól szét van kapva... az LS151 meg a ram környékén elég meleg a helyzet  :shock:

141
Illesztések / Re: IDE kártya
« on: 2012.July.19. 12:01:59 »
Zozosoft
erős OFF Topic  ;-) "természetgyógyászat-kuruzslás" jeligére ...

ha leküldesz valakit a patikába, akkor kérjen Burow-oldatot (5% ecetsavas alumínium vegyület) recept nélkül megy és nem drága... bármely jellegű duzzanatra vízzel hígítva készíthetsz belőle borogatást...
sőt egy pipettával kipróbálhatod a fülbe csöppentését is (könnyűbúvárok használják), bármilyen dugulás vagy duzzanat eredetű fülproblémát néhány nap alatt helyre rak... remélem hasznos lesz a hozzászólás, jobbulást!

142
Illesztések / Re: IDE kártya
« on: 2012.July.18. 19:53:20 »
Az fel sem merül, hogy esetleg szabin van és áztatja magát a Balaton vizében. :!:

bennem felmerült  ;-)

143
Kijelző / Re: CRT RGB monitorok
« on: 2012.June.01. 11:48:21 »
Szia SzörG !!

Tudom csak így próba képen megcsináltam a kábelt hogy gyakorolgassak egy kicsit.
Meg kíváncsi voltam azért milyen képe van.Nekem egy kicsit élesebb képe van ezen
a monitoron mint a PC sén.Lehet kellene egy másik PC monitort néznem.
Tudsz ajánlani ilyen monitort ami szép képet add ezen a videokártyán ami benne van?

Üdv Csiga

Szia

őőő... nézd meg, hogy a kártya hátulján van e finomhangoló... egy pici lukat kéne látni kis réz csavarral a közepén,
na azt kéne tekergetned óvatosan egy műszerész csavarhúzóval miközben nézed a képet.
elvileg a zavaró - vibráló világos színű hamis pixeleket el lehet vele tüntetni :-)
de nyilván meg vannak a korlátai a dolognak... a játékok és a kisebb felbontású WB képernyők
nem túl szépek VGA-n... valóban szebb az RGB vagy akár a SCART is :-)

én "sima" képcsöves PC monitorokat használok jelenleg :-) most valami Samsung 17"-os van,
pár eFT-ért lehet kapni...

144
Kijelző / Re: CRT RGB monitorok
« on: 2012.May.31. 21:53:54 »
Csináltam egy amiga rgb videokábelt a monitorhoz.
Tényleg nagyon szuper a képe.

ott figyel benne egy scandoubler :-) tolhatod VGA-n is...

145
Illesztések / Re: IDE kártya
« on: 2012.May.08. 23:36:40 »
Igen, még pont 2 db van a 2010-es készletbõl, 2010-es áron: 7000 ft NYÁK, 10000 összeszerelve.
NYÁK-ot egybõl tudom küldeni, összeszerelésre nem tennék felelõtlen ígéretet  :oops:

Üdv! :-)
a NYÁK terv fent van valahol? :-) úgy nem szeretném séma rajz alapján megépíteni ezt a kártyát ... :-)

146
Hardver / Re: EXDOS
« on: 2012.April.28. 10:24:14 »
Ez csak a vezérlójelek illesztése (amire EP-n nincs szükség), nem a HD átalakítás, amirõl korábban beszéltünk.

ötleteltem valamit :-) sajnos nem tudtam kipróbálni, mert amelyik HD-s meghajtónál ezt meg tudtam volna oldani,
az hibás és nincs belőle több...

van a fordulatszám érzékelő mágnes... mi lenne akkor ha azzal szemben felragasztok egy másik ugyan olyan mágnest?
;-)

147
Wow very cool! :-) Congratulations! :-)

148
Egyéb témák / Re: Ad, vesz, elajándékoz
« on: 2012.April.05. 11:43:22 »
Ez mihez kell? És milyen tokozással? Milyen tápfeszhez?
EP tuninghoz pl van ilyen a Lomexban: AS6C4008-55PCN (AMI) RoHS 4Mbit SRAM 512Kx8 LOW-POW MEM. DIP-32
Ebbõl kettõt rá lehet faragni a MICROTEAM kártyára, mellé még egy 512K FLASH ROM-ot :-)

128K-s felületszereltben van nekik:
M5M51008DFP-70H (REN) 1Mbit SRAM 128Kx8 5V MEM. SO-32 (SOP-32)
CY62128EV30LL-45SXI (CYP) RoHS 1Mbit SRAM 128Kx8 2.2V-3.6V MEM. SO-32 -40+85°C

TME-nél van DIP-ben:
SR621024D-70LL Memória: SRAM; 128kx8bit; 5V; 70ns; DIP32
ez AMIGA 500 turbókártyába kéne...
tokozása DIP, a tápfesz az ha jól látom 5V
http://amiga.resource.cx/photos/photo2.pl?id=megamidget&pg=1&res=hi&lang=en
köszi :-) már beljebb vagyok ;-) meggyőződésem volt, hogy már nem gyártják, ezért nem is kerestem boltban...
;-)

149
Egyéb témák / Re: Ad, vesz, elajándékoz
« on: 2012.April.04. 23:21:27 »
hátha itt több szerencsével járok :-)
keresek 4db SRAM IC-t megvételre,
pl. NEC UPD431000AC2-70L-t (1M-BIT CMOS STATIC RAM 128K-WORD BY 8-BIT) vagy olyat ami ennek megfelelő...

jó magyar forintot szívesen adok érte :-)

150
Kijelző / Re: EP128 VGA MONITORRA?
« on: 2012.April.04. 13:17:55 »
Szerintem nem, erre utal Csigabig azon megjegyzése, hogy játékok alatt nem mûködött a dolog.

valahogy így:
Supported screen modes
PAL 320×256 - 1280×512 50 Hz, 15.60 kHz
NTSC 320×200 - 1280×400 60 Hz, 15.72 kHz
Euro36 320×200 - 1280×400 73 Hz, 15.76 kHz
A2024  1024×1024 15 Hz, 15.72 kHz      
DblPAL  320×512 - 640×1024 50 Hz, 29.45 kHz
DblNTSC 320×400 - 640×800 59 Hz, 29.20 kHz
Multiscan 640×480 - 640×960 60 Hz, 31.44 kHz
Euro72 640×400 - 640×800 70 Hz, 31.43 kHz
Super72 400×300 - 800×600 72 Hz, 24.62 kHz   


szerintem az utolsó 3 felbontás annyi ramot eszik meg, hogy a használhatóság határát súrolja...
sajna a grafikus ram (chip) max. 2Mb
ez csak operációs rendszer alól megy... a játékok nem használják :-(
ha van grafikus kártya a gépben, akkor azt sem :-(
egyetlen megoldás a scandoubler, ami a 15,75kHz jelet felduplázza 31kHz-re
(az AMIGA 3000 alapban tudja, de a többi modell nem)

Pages: 1 ... 3 4 5 6 7 8 9 [10] 11 12 13