Welcome, Guest. Please login or register.


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - gflorez

Pages: 1 ... 175 176 177 178 179 180 181 [182] 183 184 185
2716
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.28. 16:21:09 »
No errors in my SD, I've repaired the errors with the Windows tools. Your image works good.

 I usually format with WinXP, then copy the config and images. Can be XP? At home I'll do a test with a Win7.

2717
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.28. 15:30:43 »
No, sorry, no files missing, only that free space of your SD card cut.....

But the problem here with HXC seems to be the estrange formatting of my card, no? 

Do you format with the tools of Windows?

2718
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.28. 15:21:04 »
Some files missing, but I can extract them manually.

2719
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.28. 15:16:16 »
If it helps you, writing your image in my SD gives an error at the 97% written and then Winimage stops:

"Error writing disk Disk 3, error 27 : The unit can't find the required sector."

But the resulting image works perfect in the HXC...

2721
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.28. 14:21:25 »
As I have a limit of 10M, how can I send you mi SD image? It weights only a little more than yours(170M).

2722
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.28. 12:38:36 »
Perfect!. 

Although your image is not saved entirely on my 2GB card...?¿


I will send you a "not working" image to test.

2723
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.27. 12:46:28 »
Yes, once selected I press ENTER and the HXC yellow ligth is "on" for abut 5 sec, and then "off". It makes something...

When in "direct mode" the green ligth is "on"(power on, evident) and red is "on and "off" with long cycles.

2724
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.27. 11:33:50 »
Do you think that little trick is causing the error? Just the only difference is that you changed where of the four cable selector of the drive is read.

You know I´m not a programmer but, does your Manager take into account what units are being used?

I´ve thinking in a woraround that can work in my case. When your HXC Manager returns the control to EXDOS, the Floppy emulator reads the two last images on its config archive and loads them automatically. Can you make a versión that overwrites that "last file used" record?

Clearly your HXC Manager also remembers the last selection, but in my case it does not communicate with the  floppy emulator ...

2725
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.26. 20:58:24 »
The twisted cable is only at the end of the second connector, if I put the fist connector it is not affected. The twist only changes a: to b: or b: to a:

If I set the jumpers like you, a: or b: on EP have the same image like the stored in the emulated a:
The only way they act as separate drives is with the jumpers at the middle. Strange as you work with the same exdos card.

Do you remember you modified the card to work with pc drives? How I revert the changes? Or, if this is at last the error, can you modify the Manager to deal with the trick? Mostly because if I fix it then I don't have physical units to attach..

2726
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.26. 18:59:12 »
Can be the twisted cable? Why in my hardware configuration I may select the active floppies in the middle pins of J3? is yours the same?

2727
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.26. 18:51:23 »
Your Manager still doesn't change name images in config... I've tested wit a 2 Giga sd with the same results.

Is too large to send you a image, and I don't think formatting is the problem, rather the config.


Please compare my HXCSDFE.CFG with yours. What is the right configuration?

2728
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.26. 17:07:12 »
Not necessary. I´ve found the error in the saved configs:

I checked the "Disable diskdrive selector" and all begun to work as desired. As a "side effect" HXC now loads the last installed image disk at power-on and your HXC Manager shows right the previous state of selection.

This HXC is a little but very complex thing...

2729
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.26. 13:34:06 »
Let's see if I can explain the problem:



At the exact moment I press F1 or STOP the HXC emits a long beep and its screen asks me again for a disk image "Choose a file". It is for that I call it a resetting.



Neither the image selection for a: nor b: are preserved, so at the moment your HXC Manager doesn't help me much...

Edit: your manager remembers every time it runs the last selection made inside it, not the previous made by me manually with the HXC Screen Buttons. I don't know if it is another bug or a consequence, but running your manager it should read first what the current images are and then present them in the bottom of the screen before let me do a selection.


"Reading FAT"?  Where is it supposed to appear? I have not seen that...




------------------------------------------



I like what you say about burn and erase ROMs directly from the EP. Also I have an unused connector on the expansion card(you planed it for IDE). Looks like those movies in which a robot repairs itself...

 I'll be able so to upgrade any rom which becomes outdate. I understand replacing the actual chips 27X (ultraviolet erasing) with modern 28X, 29X or 49X. They are all pin compatible, really?



Can you send me the schematics?

2730
Hardware / Re: EXDOS with HxC Floppy Emulator works perfect !
« on: 2014.January.25. 00:37:04 »
But something resets the floppy emulator when exiting from direct access(your manager). It`s only to me? The emulator config can be wrong? Tomorrow I will show you the actual settings, just only for reasuring.

Burning EPROMS is something always has intetested me, but seems complicate, doesn`t it?

Pages: 1 ... 175 176 177 178 179 180 181 [182] 183 184 185