Welcome, Guest. Please login or register.


Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - munchausen

Pages: [1]
1
Maintenance / Re: New owner of an abused enterprise
« on: 2014.July.31. 15:00:55 »
Wow, thanks, this should be very useful. I will keep you updated as to how it goes.

"Dead Dave" reminds me of this (maybe it's come up here before):
http://www.youtube.com/watch?v=shs7VQhVvxA

2
Maintenance / Re: New owner of an abused enterprise
« on: 2014.July.31. 13:06:32 »
No news yet... I have too much to do this week. But on the weekend I will repair the 5V line and add the 12V buck boost. I will also add a composite video output. I don't know if I will be able to sort out a SCART cable as I don't have the parts, so I hope that the composite encoders work. I do have a scope so I should be able to tell if something is happening, anyway.

I am nervous about Nick and Dave, since this enterprise looks as though it has been scavenged for parts it seems likely that one or other of them could be dead. :???:

3
Maintenance / Re: New owner of an abused enterprise
« on: 2014.July.29. 12:33:53 »
I do have three amstrad monitors so I could give that a go. I don't have the right connector for the mobo though. 

Does anyone know of somewhere I can buy a ready made SCART cable? I'm sure I saw some for sale a while ago but I can't find the site now.

4
Maintenance / Re: New owner of an abused enterprise
« on: 2014.July.29. 11:51:31 »
Thanks for all the replies :)

I didn't realise it was a step up section. Does anyone know offhand how much power the 12V needs to supply? I have a lot of step up converters from ebay, they claim to be able to supply 1A but I doubt that they can really achieve that at 12V, especially without a heatsink. Presumably if it only powers the LM18xx ICs then it can't be more than a hundred mA or so, I can check the data sheets I guess.

It looks as though you would get a picture from an RGB SCART cable without the 12V line working, is that right?

5
Maintenance / Re: New owner of an abused enterprise
« on: 2014.July.29. 10:57:15 »
Hi, yes I've looked at the schematics and there is no value for L1, I'm not certain about L2 (I didn't find it yet) but I suspect that will also be missing. Even a part number might be handy for finding out what it is, but a suitable replacement part would be even better - any info is appreciated!

Replacing the power circuit completely would be OK I guess, but I don't fully appreciate how sensitive it is or how to address that... I could easily stick a couple of 7805s and a 7812 on there, but I guess you need some sort of filtering because that presumably is the function of the transistors, coils and other extra parts?

6
Maintenance / New owner of an abused enterprise
« on: 2014.July.29. 10:35:58 »
Hi everyone,
I recently came across an enterprise 128 sold as non-working. It seemed a fair gamble, so I got it home and have discovered it has a number of parts missing from the PCB. They mostly seem to be power related, it looks like whoever did it didn't really know what they are doing because they even removed many easy to find parts, so I hope that Nick and Dave are OK.

The parts missing are:

U19, U20, U21, D2, D3, D4, C8, C9, C10, C11, C12, TR2, TR3, R13, R14, R15, R16, R202, L1 and the RF/UHF modulator

From looking at the back of the PCB it seems that L2 has also been attacked (I have to say attacked, because whoever did this has very little competency... many tracks have been destroyed) and maybe U18 as well.

Most of the parts are relatively easy for me to replace, and the track damage does not look impossible either. However, there are some parts that I don't know how I will find: does anyone know the value of L1 or a suitable replacement? It looks like a complex part (5 pins). A replacement for L2 might also be useful. R202 looks like it might be hard to find a replacement for also, though it might be possible to replace it with a pair of fixed resistors if I can figure out good values for them. Since the RF modulator is missing I will probably just put a composite video connector in its place.

There are also other issues - both keyboard ribbon cables have had the ends cut off, there is a key missing (the "<>" key to the right of the left shift), the transparent plastic cover above the function keys is missing, the speaker has been removed, the space bar does not press down, the joystick top is missing and someone has for some reason used a knife to scratch into both the top and bottom of the case (on the outside) "Serial No 007101".

So the poor enterprise has received a lot of abuse :(. I do hope I can get it working, I have always found the enterprise a very interesting machine but could not afford a fully working one.

Pages: [1]