Welcome, Guest. Please login or register.


Author Topic: Bad cut on the Expansion Connector (Read 3662 times)

Offline gflorez

  • EP addict
  • *
  • Posts: 3610
  • Country: es
    • Támogató Támogató
Bad cut on the Expansion Connector
« on: 2018.June.22. 11:58:58 »
Just because I am actually testing the bus expanders, I have discovered one more perturbing error on my second Enterprise.

I already found other error on the rear connectors of the same unit some time back.

Observe these pictures:

[ Guests cannot view attachments ]
[ Guests cannot view attachments ]

You can realize that the cut of the board is displaced at least a milimeter to the rear in this unit. In the past this prevented the correct operation of the Bridge connector+Hardware Spectrum emulator on this Computer, but then I used to think that it was by other causes, because some times it worked flawlesly(it touched correctly the pins).

The solution is easy, the bus expander for this unit has to be trimmed at the sides to adapt it to the error. But then it will no longer be interchangeable...

Sorry, bad pictures...
« Last Edit: 2018.June.22. 12:04:12 by gflorez »

Offline Zozosoft

  • Global Moderator
  • EP addict
  • *
  • Posts: 14734
  • Country: hu
    • http://enterprise.iko.hu/
Re: Bad cut on the Expansion Connector
« Reply #1 on: 2018.June.22. 12:14:17 »
Try to move the board in the case? It is possible 1-2 mms. I remember old article in Hungarian magazine, where talking about this problem: EXDOS don't work with some machine. The service center answered, bring the machine to service, and will correct the motherboard position.

Offline gflorez

  • EP addict
  • *
  • Posts: 3610
  • Country: es
    • Támogató Támogató
Re: Bad cut on the Expansion Connector
« Reply #2 on: 2018.June.22. 13:38:14 »
Is more easy for me to trim the EDGE connector. The problem was when I didn't know it.
« Last Edit: 2018.June.22. 13:44:28 by gflorez »

Offline ergoGnomik

  • EP addict
  • *
  • Posts: 1298
  • Country: hu
  • Stray cat from Commodore alley
Re: Bad cut on the Expansion Connector
« Reply #3 on: 2018.June.22. 16:31:52 »
... The service center answered, bring the machine to service, and will correct the motherboard position.
Wow! Talk about lax manufacturing tolerances.

Offline gflorez

  • EP addict
  • *
  • Posts: 3610
  • Country: es
    • Támogató Támogató
Re: Bad cut on the Expansion Connector
« Reply #4 on: 2018.June.22. 22:43:50 »
The next time I open the computer I will take pictures of the factory maker stickers.

Offline gflorez

  • EP addict
  • *
  • Posts: 3610
  • Country: es
    • Támogató Támogató
Re: Bad cut on the Expansion Connector
« Reply #5 on: 2018.June.28. 11:14:21 »
The manufacturer is FLHK:

[ Guests cannot view attachments ]