Welcome, Guest. Please login or register.


Author Topic: Your Enterprise configuration? (Read 75086 times)

Online Zozosoft

  • EP addict
  • *
  • Posts: 13313
  • Country: hu
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 13.0 Firefox 13.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #60 on: 2012.June.12. 12:46:12 »
Heatsink temp was wery hot.
In school years I playing/programming on EP many hours continuously.
Yes, I'm also, in the summer holidays at least 16 hours per day, sometimes 24 hours per day  :ds_icon_cheesygrin:
But never see melted heatsink cover.

Offline lgb

  • EP addict
  • *
  • Posts: 3496
  • Country: hu
  • æðsta yfirmaður
  • OS:
  • Linux Linux
  • Browser:
  • Safari Safari
    • View Profile
    • http://lgb.hu/
Re: Your Enterprise configuration?
« Reply #61 on: 2012.June.12. 21:29:36 »
Thanks! This is a ISSUE 6 motherboard. Inventory updated :-)

Btw, I've just checked my ones out, both of them seems to be issue 6! S/N 021596 is already marked as issue 6 motherboard in your inventory, but not the other.

Offline Saint

  • EP user
  • *
  • Posts: 266
  • Country: gb
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Safari Safari
    • View Profile
Re: Your Enterprise configuration?
« Reply #62 on: 2012.September.20. 15:59:33 »
UK PAL Enterprise 64 serial number 938 with EXDOS and HiSoft pascal cartridge. :)

Online Zozosoft

  • EP addict
  • *
  • Posts: 13313
  • Country: hu
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 15.0.1 Firefox 15.0.1
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #63 on: 2012.September.20. 16:35:35 »
UK PAL Enterprise 64 serial number 938
Nice early machine! Do you know the ISSUE number of the motherboard?

Quote
HiSoft pascal cartridge. :)
It is a original? If yes then please make a lot of photo from them! We never see original Pascal cartridge!

Offline Saint

  • EP user
  • *
  • Posts: 266
  • Country: gb
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Safari Safari
    • View Profile
Re: Your Enterprise configuration?
« Reply #64 on: 2012.September.21. 17:38:45 »
Nice early machine! Do you know the ISSUE number of the motherboard?
It is a original? If yes then please make a lot of photo from them! We never see original Pascal cartridge!

I've not had a chance to take it apart and have a look at the bottom side of the motherboard yet, I'll see if I can get a moment to do it! :)

The cartridge is a copy, I'm afraid!


James

Online Zozosoft

  • EP addict
  • *
  • Posts: 13313
  • Country: hu
  • OS:
  • Windows 7 Windows 7
  • Browser:
  • Firefox 15.0.1 Firefox 15.0.1
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #65 on: 2012.September.21. 18:12:34 »
I've not had a chance to take it apart and have a look at the bottom side of the motherboard yet, I'll see if I can get a moment to do it! :)
If you can then look at the monitor connector pins:
If all pin present, then it is ISSUE 6, if one missing then it is 4 or 5. If the pins are wide then ISSEU 3, but if I know right then the first 100 machine have ISSUE 3 board.

If it is looks a a ISSUE 4 or 5 then try to watch the red marked soldering pins at the modulator via the bottom grille. If these are missing then it is a ISSUE 4.
If you can open the machine then watch the company name, if it is FLAN instead Enterprise then it is a ISSUE 4.

8144-0
8146-1


Quote
The cartridge is a copy, I'm afraid!
Everyone have a copy... who have the original which is copied? :-)

Offline BruceTanner

  • EP user
  • *
  • Posts: 481
  • Country: gb
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 27.0.1453.94 Chrome 27.0.1453.94
    • View Profile
Re: Your Enterprise configuration?
« Reply #66 on: 2013.June.05. 12:48:57 »
I thought it was about time I posted a pic of my Enterprise! Fully loaded, as the Americans say, as you can see! :ds_icon_cheesygrin: (The TV picture is much better than it looks in the photo.)

With much gratitude to zozo for his help, I now have a better system than I ever saw back in 1983/4/5 at Intelligent Software! :ds_icon_cheesygrin:
9262-0
« Last Edit: 2013.June.05. 13:07:03 by Zozosoft, Reason: smiley insertion corrected »

Online Zozosoft

  • EP addict
  • *
  • Posts: 13313
  • Country: hu
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 21.0 Firefox 21.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #67 on: 2013.June.05. 13:08:03 »
Great! It is a HxC on the drive top?

Offline BruceTanner

  • EP user
  • *
  • Posts: 481
  • Country: gb
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 27.0.1453.94 Chrome 27.0.1453.94
    • View Profile
Re: Your Enterprise configuration?
« Reply #68 on: 2013.June.05. 13:10:47 »
Quote from: Zozosoft
Great! It is a HxC on the drive top?
Yes, though I haven't had time to do much with it yet :cry::oops:

Online Zozosoft

  • EP addict
  • *
  • Posts: 13313
  • Country: hu
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 21.0 Firefox 21.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #69 on: 2013.June.05. 13:13:12 »
It is set to Drive B: and the real drive still a Drive A: ?

Offline BruceTanner

  • EP user
  • *
  • Posts: 481
  • Country: gb
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 27.0.1453.94 Chrome 27.0.1453.94
    • View Profile
Re: Your Enterprise configuration?
« Reply #70 on: 2013.June.05. 13:32:03 »
Quote from: Zozosoft
It is set to Drive B: and the real drive still a Drive A: ?
That is the plan but so far all I have done is to plug it in place of the real drive to make sure it works - I need to make myself some cables!

Offline Saint

  • EP user
  • *
  • Posts: 266
  • Country: gb
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 29.0.1547.62 Chrome 29.0.1547.62
    • View Profile
Re: Your Enterprise configuration?
« Reply #71 on: 2013.August.29. 12:10:30 »
I've just acquired another Enterprise 64 from eBay for a cheap price as it's broken. Not tried powering it up yet, but thought I'd add it to the list here! I'll eventually get around to finding out what is wrong with it.

Serial Number 037094, PAL1 machine.

It also has arabic letters in green on the keys, which my other machine does not have.

Online Zozosoft

  • EP addict
  • *
  • Posts: 13313
  • Country: hu
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 23.0 Firefox 23.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #72 on: 2013.August.29. 12:28:54 »
Quote from: Saint
I've just acquired another Enterprise 64 from eBay for a cheap price as it's broken. Not tried powering it up yet, but thought I'd add it to the list here! I'll eventually get around to finding out what is wrong with it.
I wrote tips about the repair.
Quote
Serial Number 037094, PAL1 machine.
Thanks!

Quote
It also has arabic letters in green on the keys, which my other machine does not have.
4000 EP64 machines were sold to Egypt, these have arabic keys. But currently I don't know any software which creates/uses arabic characters.
Many years ago one English guy worked in Egypt. He bought old computers on the local flea markets and sold on the Ebay. I think the current seller of this machine bought it from this man a few years ago.
« Last Edit: 2013.August.29. 17:53:08 by szipucsu »

Offline Saint

  • EP user
  • *
  • Posts: 266
  • Country: gb
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Chrome 29.0.1547.62 Chrome 29.0.1547.62
    • View Profile
Re: Your Enterprise configuration?
« Reply #73 on: 2013.August.29. 12:40:03 »
Hi Zozo, thanks for the repair tips! I hadn't realised you had spotted that EP64 on eBay as well. I bought it straight away a £50 -- you don't see EP machines selling for less than about £150 on eBay in the UK, and even if I couldn't get it working, at least I'd get my green joystick cap for my working machine! :razz:

Online Zozosoft

  • EP addict
  • *
  • Posts: 13313
  • Country: hu
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 23.0 Firefox 23.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #74 on: 2013.August.29. 13:41:46 »
Quote from: Saint
if I couldn't get it working
I think it is can be repaired less than 10 minutes :-)
I repaired least 20 machines with similar problem.