Welcome, Guest. Please login or register.


Author Topic: Your Enterprise configuration? (Read 81371 times)

Offline Witchy

  • Beginner
  • *
  • Posts: 33
  • OS:
  • Mac OS X 10.10.5 Mac OS X 10.10.5
  • Browser:
  • Safari 9.1.1 Safari 9.1.1
    • View Profile
Re: Your Enterprise configuration?
« Reply #135 on: 2016.July.12. 21:01:27 »
OK, a quick list!

ep64 1719
ep64 34584
ep64 73514
ep128 965
ep128 25603
exdos 5500
exdos 2002
2 hard drive interfaces (need to dig those out)
3 EP bridge
2 Videoton bridge
1 Spectrum Emulator
stack of EXDOS serial numbers
1 RAM tester
1 EPROM burner

15977-015979-115981-215983-315985-415987-515989-6

Online Zozosoft

  • EP addict
  • *
  • Posts: 13466
  • Country: hu
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 47.0 Firefox 47.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #136 on: 2016.July.12. 22:07:38 »
OK, a quick list!
Thanks!

Quote
ep64 1719
ep64 34584
These are English machines?

Quote
ep64 73514
It is are Arabic?

Quote
ep128 965
One the label photo this is are EP64!
This have the additional 128K label on the top? Then it is a upgraded EP64 machine.
It is have the 2.1 version of ROMs? (EP64 come with 2.0 versions)
If you open it: it is have the standard 64K RAM board with DRAM chips.
Or this later one with SRAM chips?

Quote
ep128 25603
It is a English machine?

Offline Witchy

  • Beginner
  • *
  • Posts: 33
  • OS:
  • Mac OS X 10.10.5 Mac OS X 10.10.5
  • Browser:
  • Safari 9.1.1 Safari 9.1.1
    • View Profile
Re: Your Enterprise configuration?
« Reply #137 on: 2016.July.13. 20:19:39 »
They're all English machines, the upgraded 128 is an issue 4 64 with the daughterboard added, standard 4864 SRAMs. I can't remember which ROM version it's got but I'll be getting a new membrane for my usual 'exhibition' machine then I'll be having another go at getting EXDOS working with both of them.

Offline Witchy

  • Beginner
  • *
  • Posts: 33
  • OS:
  • Mac OS X 10.10.5 Mac OS X 10.10.5
  • Browser:
  • Safari 9.1.2 Safari 9.1.2
    • View Profile
Re: Your Enterprise configuration?
« Reply #138 on: 2016.July.28. 21:50:17 »
Yay, my replacement keyboard membrane arrived from RWAP yesterday so I fitted it tonight. While the top was off I also burnt a 27C512 EPROM with Zozo's EXOS 2.3 and added the extra wire for A15. Tempted to get my dual Cumana floppy drive set sprayed black so it all matches :ds_icon_cheesygrin:

Pics!

16084-016088-116090-216092-316094-416096-516098-6
« Last Edit: 2016.July.28. 21:54:37 by Witchy »

Online Zozosoft

  • EP addict
  • *
  • Posts: 13466
  • Country: hu
  • OS:
  • Windows NT 10.0 Windows NT 10.0
  • Browser:
  • Firefox 47.0 Firefox 47.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #139 on: 2016.July.28. 22:02:18 »
Nice configuration!

Did you checked the ROM version before the upgrade?

As I see this machine also need a pull-up resistors to the data lines. The floating data bus made the phantom non working segments.
But with the floating bus some not well written programs can be freeze...

I wrote about it here.

Offline Witchy

  • Beginner
  • *
  • Posts: 33
  • OS:
  • Mac OS X 10.10.5 Mac OS X 10.10.5
  • Browser:
  • Safari 9.1.2 Safari 9.1.2
    • View Profile
Re: Your Enterprise configuration?
« Reply #140 on: 2016.July.28. 23:07:50 »
Nice configuration!

Did you checked the ROM version before the upgrade?

Yep, it's 2.1 and now in my spares box. I'll see if I can chase down someone who's willing to sell me only a few of those resistor networks, most e*ay sellers want to sell 40 at a time!

Nice to have a steady working setup too, pity my floppy drive flaked out at the Recursion exhibition a few weeks ago but it didn't seem to matter, people were just interested in the machine itself. What utility can I use to put DTF images back onto real floppies?

Offline Witchy

  • Beginner
  • *
  • Posts: 33
  • OS:
  • Mac OS X 10.10.5 Mac OS X 10.10.5
  • Browser:
  • Safari 9.1.2 Safari 9.1.2
    • View Profile
Re: Your Enterprise configuration?
« Reply #141 on: 2016.August.06. 23:16:15 »
OK, RAM pullups added and I found a set of floppy drives ostensibly for the QL (since they have MEDIC written on the plug after the QL disk interface of the same name) but they work nicely for the EP and look the part!

16140-016142-1

Offline sinclair200

  • Beginner
  • *
  • Posts: 47
  • Country: es
  • OS:
  • Windows NT 10.0 Windows NT 10.0
  • Browser:
  • Mozilla compatible Mozilla compatible
    • View Profile
Re: Your Enterprise configuration?
« Reply #142 on: 2016.August.18. 02:02:12 »
Hi, I'm from Madrid, Spain
I have a 128 with box Enterprise
The serial number is: 023772 UHF PAL

Attached some photos when they opened for changing membrane:



When I bought, I had the Basic cartridge without label, I thought it was so, until I saw photos online and clone the cover:



I bought a clone disk driver and gave him a box inspired by the original, except for the smaller measures:





Excuse my English, I use google translator

Finally I attached my little collection:

https://www.dropbox.com/s/xiquui920bxsz5m/MI%20COLECCI%C3%93N%20RETRO%200.pdf?raw=1

https://www.dropbox.com/s/s6g9d6osdvky311/MI%20COLECCI%C3%93N%20RETRO%201.pdf?raw=1
« Last Edit: 2017.September.24. 00:20:02 by sinclair200 »

WANTED: SAM COUPE

Online Zozosoft

  • EP addict
  • *
  • Posts: 13466
  • Country: hu
  • OS:
  • Windows NT 10.0 Windows NT 10.0
  • Browser:
  • Firefox 48.0 Firefox 48.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #143 on: 2016.August.18. 06:58:46 »
Welcome here!
Nice configuration!

Online gflorez

  • EP addict
  • *
  • Posts: 2624
  • Country: es
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 47.0 Firefox 47.0
    • View Profile
Re: Your Enterprise configuration?
« Reply #144 on: 2016.August.18. 09:03:49 »
Bienvenido Sinclair200.

-----------

Welcome Sinclair200.

Offline geco

  • EP addict
  • *
  • Posts: 5420
  • Country: hu
  • OS:
  • Linux Linux
  • Browser:
  • Firefox 45.0 Firefox 45.0
    • View Profile
Re: Your Enterprise configuration?
« Reply #145 on: 2016.August.18. 09:16:53 »
Welcome here, you have a great collection :)

Offline Witchy

  • Beginner
  • *
  • Posts: 33
  • OS:
  • Mac OS X 10.10.5 Mac OS X 10.10.5
  • Browser:
  • Safari 9.1.2 Safari 9.1.2
    • View Profile
Re: Your Enterprise configuration?
« Reply #146 on: 2016.September.01. 01:26:22 »
Hi Sinclair200, that's an excellent collection of machines and bits, I've never seen another Miracle Systems QL floppy or 512K Expandaram so it's nice to know others are out there.

A DiSCIPLE too, nice....

Offline sinclair200

  • Beginner
  • *
  • Posts: 47
  • Country: es
  • OS:
  • Windows NT 10.0 Windows NT 10.0
  • Browser:
  • Chrome 52.0.2743.116 Chrome 52.0.2743.116
    • View Profile
Re: Your Enterprise configuration?
« Reply #147 on: 2016.September.12. 01:52:30 »
Thanks to all those who have welcomed me......

WANTED: SAM COUPE

Offline sinclair200

  • Beginner
  • *
  • Posts: 47
  • Country: es
  • OS:
  • Windows NT 10.0 Windows NT 10.0
  • Browser:
  • Mozilla compatible Mozilla compatible
    • View Profile
Re: Your Enterprise configuration?
« Reply #148 on: 2016.September.21. 00:24:34 »
My Enterprise already has 576K of RAM
by gflorez




« Last Edit: 2017.September.24. 00:25:14 by sinclair200 »

WANTED: SAM COUPE

Online Zozosoft

  • EP addict
  • *
  • Posts: 13466
  • Country: hu
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 48.0 Firefox 48.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #149 on: 2016.September.21. 06:57:00 »
Nice!
Is the EXOS not upgraded?
« Last Edit: 2016.September.23. 14:41:15 by szipucsu »