Welcome, Guest. Please login or register.


Author Topic: Your Enterprise configuration? (Read 75155 times)

Offline dolargaan

  • EP fan
  • *
  • Posts: 112
  • Country: hu
  • OS:
  • Windows XP Windows XP
  • Browser:
  • Firefox 35.0 Firefox 35.0
    • View Profile
Re: Your Enterprise configuration?
« Reply #120 on: 2016.February.06. 19:11:06 »
A few things form my collection:

EXDOS card, ISS1, but now with WD1772, and EXDOS 1.3.

EP128  Issue 6, with German keyboard, but  in English house.

Speakeasy has no SN.

And one more EP128, before Issue 6, German.
« Last Edit: 2016.February.06. 20:10:07 by dolargaan »

Offline BOELIE

  • Newbie
  • Posts: 12
  • Country: nl
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 43.0 Firefox 43.0
    • View Profile
Re: Your Enterprise configuration?
« Reply #121 on: 2016.February.07. 00:22:39 »
Quote
This type RAM expansion you have?
Yes, thats it!

Quote
I suggest find a HY53C256 RAM ICs, these use less power, because these are CMOS ICs.
I will look for these type of RAM. How many can I use in combination with this board?

Quote
At here you can find some dutch magazines. Do you have more?
I have some more. I will try to scan these and upload.
« Last Edit: 2016.February.08. 14:53:13 by Zozosoft, Reason: Quotes fixed »

Offline BOELIE

  • Newbie
  • Posts: 12
  • Country: nl
  • OS:
  • Windows NT 10.0 Windows NT 10.0
  • Browser:
  • Mozilla compatible Mozilla compatible
    • View Profile
Re: Your Enterprise configuration?
« Reply #122 on: 2016.February.07. 00:28:28 »
@gflorez

Any specific subject you would have translated from the august-september '87 enterface?

Offline Zozosoft

  • EP addict
  • *
  • Posts: 13315
  • Country: hu
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 43.0 Firefox 43.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #123 on: 2016.February.07. 00:30:46 »
Yes, thats it!
How you got it?
You expanded your machine, or it is done in Enterprise service (probably at the Enterprise Computers Gmbh?)?
Or already bought expanded machine? If I remember right in dutch magazines advertised "Enterprise 576K" machines.

Quote
I will look for these type of RAM. How many can I use in combination with this board?
2x8=16 needed for the 512K expansion


Quote
I have some more.
Great!

Quote
I will try to scan these and upload.
Thanks!

Offline BOELIE

  • Newbie
  • Posts: 12
  • Country: nl
  • OS:
  • Windows NT 10.0 Windows NT 10.0
  • Browser:
  • Mozilla compatible Mozilla compatible
    • View Profile
Re: Your Enterprise configuration?
« Reply #124 on: 2016.February.07. 00:52:53 »
@Zozosoft Thanks.

I bought it as a 64K version.
The expension was done later by the dutch user club, but probably it was sent to Germany.

Enterface:
I have issue 1.0, published before september '85, and onefrom december 1986 and another from jun/july '88. These are missing in your listing.

@Gflorez

Sorry, I responded without checking. I don't think there has been a 87 aug/sept version. I think I would still have it and I don't.

Online gflorez

  • EP addict
  • *
  • Posts: 2539
  • Country: es
  • OS:
  • Unknown Unknown
  • Browser:
  • Firefox 44.0 Firefox 44.0
    • View Profile
Re: Your Enterprise configuration?
« Reply #125 on: 2016.February.07. 01:02:58 »
It was an article about MIDI interfacing, the second part....

Don't worry, may be some day I'll got it. And surely you bring other juicy articles with the numbers you have.

Offline Zozosoft

  • EP addict
  • *
  • Posts: 13315
  • Country: hu
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 43.0 Firefox 43.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #126 on: 2016.February.07. 08:06:24 »
I bought it as a 64K version.
The expension was done later by the dutch user club, but probably it was sent to Germany.
Do you got a extra ENTERPRISE COMPUTERS label to the serial label?

Offline BOELIE

  • Newbie
  • Posts: 12
  • Country: nl
  • OS:
  • Windows NT 10.0 Windows NT 10.0
  • Browser:
  • Mozilla compatible Mozilla compatible
    • View Profile
Re: Your Enterprise configuration?
« Reply #127 on: 2016.February.07. 11:29:07 »
No extra label,just this one.

Offline pear

  • EP lover
  • *
  • Posts: 746
  • Country: pl
  • Z80 only
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 44.0 Firefox 44.0
    • View Profile
Re: Your Enterprise configuration?
« Reply #128 on: 2016.February.07. 11:29:26 »
I also have an EXDOS card :)
With no box unfortunatelly.

Offline BOELIE

  • Newbie
  • Posts: 12
  • Country: nl
  • OS:
  • Windows NT 10.0 Windows NT 10.0
  • Browser:
  • Mozilla compatible Mozilla compatible
    • View Profile
Re: Your Enterprise configuration?
« Reply #129 on: 2016.February.07. 11:51:50 »
for the records a picture of my drive.


Offline Zozosoft

  • EP addict
  • *
  • Posts: 13315
  • Country: hu
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 43.0 Firefox 43.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #130 on: 2016.February.07. 18:55:19 »
Thanks for the photos!

Very interesting the your EXDOS label, the serial number part are missing! You bought it with this label? Or it is repaired once?

Offline BOELIE

  • Newbie
  • Posts: 12
  • Country: nl
  • OS:
  • Windows NT 10.0 Windows NT 10.0
  • Browser:
  • Chrome 46.0.2486.0 Chrome 46.0.2486.0
    • View Profile
Re: Your Enterprise configuration?
« Reply #131 on: 2016.February.07. 19:33:32 »
The exdos part is built inside the drive. (see picture). There may be a sticker on the exdos-board, but thats not visable when I look inside the drive.

HAve you seen such a drive combo before?

Offline pear

  • EP lover
  • *
  • Posts: 746
  • Country: pl
  • Z80 only
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 44.0 Firefox 44.0
    • View Profile
Re: Your Enterprise configuration?
« Reply #132 on: 2016.February.07. 19:34:59 »
Very interesting the your EXDOS label, the serial number part are missing! You bought it with this label? Or it is repaired once?
That's it was when I bought it.

Offline pear

  • EP lover
  • *
  • Posts: 746
  • Country: pl
  • Z80 only
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 44.0 Firefox 44.0
    • View Profile
Re: Your Enterprise configuration?
« Reply #133 on: 2016.February.07. 19:39:53 »
HAve you seen such a drive combo before?
Yes. I did renovate one of them :)

Offline Zozosoft

  • EP addict
  • *
  • Posts: 13315
  • Country: hu
  • OS:
  • Windows 7/Server 2008 R2 Windows 7/Server 2008 R2
  • Browser:
  • Firefox 47.0 Firefox 47.0
    • View Profile
    • http://enterprise.iko.hu/
Re: Your Enterprise configuration?
« Reply #134 on: 2016.June.17. 18:50:48 »
Witchy! Can you make photos and write details about your Enterprise stuff? For my statistic.